Back to overview
Resolved
Dashboard ShuttleCards UI
Mar 20, 2026 at 7:11pm UTC
Affected services
app.shuttlesub.com
Resolved
Mar 20, 2026 at 7:26pm UTC
We have found the issue and a fix has been made
Affected services
Created
Mar 20, 2026 at 7:11pm UTC
In the dashboard the shuttle card UI is changed badly. We try to solve this as soon as possible.
Affected services