Back to overview
Resolved

All websites are slow

Mar 5, 2026 at 8:28pm UTC
Affected services
shuttlesub.com
app.shuttlesub.com
taleroa.com
desksub.com
app.desksub.com
hotelsub.com
app.hotelsub.com
waitersub.com
app.waitersub.com

Resolved
Mar 5, 2026 at 9:21pm UTC

The issue has been fixed, the websites are all back online.

Updated
Mar 5, 2026 at 9:14pm UTC

Identified - The issue has been identified and a fix is being implemented.
Mar 05, 2026 - 21:13 UTC

Updated
Mar 5, 2026 at 8:43pm UTC

Message from our provider: Investigating - We are currently experiencing degraded performance issues across different servers. Websites could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.

Created
Mar 5, 2026 at 8:28pm UTC

Currently we expect some issue's related to the speed of our websites and apps. We are investigating where this is coming from.